Which CAD do the MEC CAD software work with?

To use the software as a plug-in you need:

  • AutoCAD 2012 version or newer;
  • BricsCAD 15 PRO or newer.

Further information in the PON CAD 3D product page.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *